Immigo and Immiguru Safe from Dirty COW Security Flaw

We are pleased to inform our clients that none of the Immigo or Immiguru servers are susceptible to an attack that attempts to exploit the “Dirty COW” security vulnerability, as we have updated all of our servers to a patched version of Linux.

Read more:

Immigo and Immiguru Safe from Dirty COW Security Flaw